createCaptureIntersection MethodStatic
Create a boolean clipper which performs an intersection over its children
- if
keepInside === true
, accept the "inside" of the intersection result - if
keepInside === false
, accept the "outside" of the intersection result
createCaptureIntersection(clippers: Clipper | Clipper[], keepInside: boolean): Clipper
Parameter | Type | Description |
---|---|---|
clippers | Clipper | Clipper[] | clip objects to capture |
keepInside | boolean | flag to select results inside or outside the clippers. |
Returns - Clipper
Defined in
- clipping/BooleanClipFactory.ts Line 48
Last Updated: 20 June, 2023