setStartEndRadians Method
directly set the start and end angles in radians
- If the difference between startRadians and endRadians is greater than 360, the function limits the angle sweep to 360.
setStartEndRadians(startRadians: number = 0, endRadians: number = ...): void
Parameter | Type | Description |
---|---|---|
startRadians | number | |
endRadians | number |
Returns - void
Defined in
- geometry3d/AngleSweep.ts Line 93
Last Updated: 20 June, 2023