isAlmostEqualNoPeriodShift Method
test if this angle sweep and other angle sweep match with radians tolerance.
- Period shifts are not allowed.
isAlmostEqualNoPeriodShift(other: AngleSweep): boolean
Parameter | Type | Description |
---|---|---|
other | AngleSweep |
Returns - boolean
Defined in
- geometry3d/AngleSweep.ts Line 406
Last Updated: 20 June, 2023