isAlmostEqual Method
test if start and end angles match with radians tolerance.
- Period shifts are not allowed.
- This function is equivalent to isAlmostEqualNoPeriodShift. It is present for consistency with other classes. However, it is recommended to use isAlmostEqualNoPeriodShift which has a clearer name.
isAlmostEqual(other: AngleSweep): boolean
Parameter | Type | Description |
---|---|---|
other | AngleSweep |
Returns - boolean
Defined in
- geometry3d/AngleSweep.ts Line 415
Last Updated: 20 June, 2023