cloneComplement Method
return a sweep for the "other" part of the circle.
cloneComplement(reverseDirection: boolean = false, result?: AngleSweep): AngleSweep
Parameter | Type | Description |
---|---|---|
reverseDirection | boolean | true to move backwards (CW) from start to end, false to more forwards (CCW) from start to end. |
result | AngleSweep |
Returns - AngleSweep
Defined in
- geometry3d/AngleSweep.ts Line 172
Last Updated: 20 June, 2023