isAlmostEqualNoPeriodShift Method

Test if two this angle and other are almost equal, NOT allowing shift by full circle (i.e., multiples of 2 * PI).

isAlmostEqualNoPeriodShift(other: Angle, radianTol: number = Geometry.smallAngleRadians): boolean

Parameter Type Description
other Angle the other angle
radianTol number radian tolerance with default value of Geometry.smallAngleRadians

Returns - boolean

Defined in

Last Updated: 20 June, 2023