captureConvexClipPlaneSetAsVoid Method
Add an AlternatingConvexClipTreeNode as a child of this one -- i.e. a hole.
- The child pointer is pushed directly to the tree -- not cloned.
captureConvexClipPlaneSetAsVoid(child: AlternatingCCTreeNode): void
Parameter | Type | Description |
---|---|---|
child | AlternatingCCTreeNode |
Returns - void
Defined in
Last Updated: 20 June, 2023