fractionToRigidFrame Method
Evaluate a rigid frame at fractional parameter u,v
- origin is at the surface point
- x column is a unit vector in the direction of the u derivative
- y column is a unit vector in the direction of the v derivative
- z direction is the surface normal
fractionToRigidFrame(uFraction: number, vFraction: number): undefined | Transform
Parameter | Type | Description |
---|---|---|
uFraction | number | |
vFraction | number |
Returns - undefined | Transform
Last Updated: 20 June, 2023