subdivideToIntervalInPlace Method
Saturate a univariate bspline coefficient array in place
subdivideToIntervalInPlace(fraction0: number, fraction1: number): boolean
Parameter | Type | Description |
---|---|---|
fraction0 | number | fraction for first split. This is the start of the output polygon |
fraction1 | number | fraction for second split. This is the end of the output polygon |
Returns - boolean
false if fractions are (almost) identical.
Defined in
- bspline/Bezier1dNd.ts Line 329
Last Updated: 20 June, 2023