subdivideInPlaceKeepRight Method
Apply deCasteljau interpolations to isolate a smaller bezier polygon, representing interval fraction..1 of the original
subdivideInPlaceKeepRight(fraction: number): boolean
Parameter | Type | Description |
---|---|---|
fraction | number | "start" fraction for split. |
Returns - boolean
false if fraction is 0 or 1 -- no changes applied.
Defined in
- bspline/Bezier1dNd.ts Line 310
Last Updated: 20 June, 2023