subdivideInPlaceKeepLeft Method
Apply deCasteljau interpolations to isolate a smaller bezier polygon, representing interval 0..fraction of the original
subdivideInPlaceKeepLeft(fraction: number): boolean
Parameter | Type | Description |
---|---|---|
fraction | number | "end" fraction for split. |
Returns - boolean
false if fraction is 0 or 1 -- no changes applied.
Defined in
- bspline/Bezier1dNd.ts Line 290
Last Updated: 20 June, 2023