maxIsoParametricDistance Method
- Return a vector whose x and y parts are "size" of the surface in the u and v directions.
- Sizes are use for applying scaling to mesh parameters
- These sizes are (reasonable approximations of) the max curve length along u and v isoparameter lines.
- e.g. for a sphere, these are:
- u direction = distance around the equator
- v direction = distance from south pole to north pole.
- e.g. for a sphere, these are:
maxIsoParametricDistance(): Vector2d
Returns - Vector2d
Last Updated: 20 June, 2023