accumulateCrossProductIndexIndexIndex Method
Compute the cross product of vectors from point at originIndex to points at indexA and indexB, and accumulate it to the result.
accumulateCrossProductIndexIndexIndex(originIndex: number, indexA: number, indexB: number, result: Vector3d): void
Parameter | Type | Description |
---|---|---|
originIndex | number | |
indexA | number | index of first target within the array |
indexB | number | index of second target within the array |
result | Vector3d | caller-allocated vector. |
Returns - void
return true if indexA, indexB both valid
Defined in
- geometry3d/Point3dArrayCarrier.ts Line 148
Last Updated: 20 June, 2023