vectorIndexIndex MethodAbstract
Return a vector from the point at indexA
to the point at indexB
vectorIndexIndex(indexA: number, indexB: number, result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
indexA | number | index of point within the array |
indexB | number | index of point within the array |
result | Vector3d | caller-allocated vector. |
Returns - undefined | Vector3d
undefined if either index is out of bounds
Defined in
Last Updated: 20 June, 2023