getVector3dAtCheckedVectorIndex MethodAbstract
Get from index
as a strongly typed Vector3d.
getVector3dAtCheckedVectorIndex(index: number, result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
index | number | index of point within the array |
result | Vector3d | caller-allocated destination |
Returns - undefined | Vector3d
undefined if the index is out of bounds
Defined in
Last Updated: 20 June, 2023