findOrderedDuplicates Method
For each run of points with indices i+1 to i+n within distance tolerance of points[i], return the indices i+1, ..., i+n.
findOrderedDuplicates(tolerance: number = Geometry.smallMetricDistance): number[]
Parameter | Type | Description |
---|---|---|
tolerance | number |
Returns - number[]
ordered array of 0-based indices of duplicate points
Defined in
- geometry3d/IndexedXYZCollection.ts Line 229
Last Updated: 20 June, 2023