getPoint2dAtCheckedPointIndex MethodAbstract
Get from index
as a Point2d
getPoint2dAtCheckedPointIndex(index: number, result?: Point2d): undefined | Point2d
Parameter | Type | Description |
---|---|---|
index | number | index of point within the array |
result | Point2d | optional caller-allocated destination |
Returns - undefined | Point2d
undefined if the index is out of bounds
Defined in
Last Updated: 20 June, 2023