pushXYZ MethodAbstract
push a new point (given by coordinates) onto the collection
pushXYZ(x?: number, y?: number, z?: number): void
Parameter | Type | Description |
---|---|---|
x | number | x coordinate |
y | number | y coordinate |
z | number | z coordinate |
Returns - void
Defined in
- geometry3d/IndexedXYZCollection.ts Line 325
Last Updated: 20 June, 2023