push MethodAbstract
push a (clone of) point onto the collection
- point itself is not pushed -- xyz data is extracted into the native form of the collection.
push(data: Readonly<WritableXYAndZ>): void
Parameter | Type | Description |
---|---|---|
data | Readonly<WritableXYAndZ> |
Returns - void
Defined in
- geometry3d/IndexedXYZCollection.ts Line 318
Last Updated: 20 June, 2023