transferFromGrowableXYZArray Method
Read coordinates from source array, place them at index within this array.
transferFromGrowableXYZArray(destIndex: number, source: GrowableXYZArray, sourceIndex: number): boolean
Parameter | Type | Description |
---|---|---|
destIndex | number | point index where coordinates are to be placed in this array |
source | GrowableXYZArray | source array |
sourceIndex | number | point index in source array |
Returns - boolean
true if destIndex and sourceIndex are both valid.
Defined in
- geometry3d/GrowableXYZArray.ts Line 376
Last Updated: 20 June, 2023