setAtCheckedPointIndex Method
Set the coordinates of a single point.
setAtCheckedPointIndex(pointIndex: number, value: Readonly<WritableXYAndZ>): boolean
Parameter | Type | Description |
---|---|---|
pointIndex | number | index of point to set |
value | Readonly<WritableXYAndZ> | coordinates to set |
Returns - boolean
Defined in
- geometry3d/GrowableXYZArray.ts Line 431
Last Updated: 20 June, 2023