scaleInPlace Method
Multiply each x,y,z by the scale factor.
scaleInPlace(factor: number): void
Parameter | Type | Description |
---|---|---|
factor | number |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 665
Last Updated: 20 June, 2023
Multiply each x,y,z by the scale factor.
scaleInPlace(factor: number): void
Parameter | Type | Description |
---|---|---|
factor | number |
Returns - void
Last Updated: 20 June, 2023