removeClosure MethodStatic
remove trailing point(s) within tolerance of the start point.
removeClosure(points: IndexedReadWriteXYZCollection, tolerance: number = Geometry.smallMetricDistance): void
Parameter | Type | Description |
---|---|---|
points | IndexedReadWriteXYZCollection | |
tolerance | number |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 998
Last Updated: 20 June, 2023