pushWrap Method
Replicate numWrap xyz values from the front of the array as new values at the end.
pushWrap(numWrap: number): void
Parameter | Type | Description |
---|---|---|
numWrap | number | number of xyz values to replicate |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 223
Last Updated: 20 June, 2023