pushInterpolatedFromGrowableXYZArray Method
- Compute a point at fractional coordinate between points i and j of source
- push onto this array.
pushInterpolatedFromGrowableXYZArray(source: GrowableXYZArray, i: number, fraction: number, j: number): void
Parameter | Type | Description |
---|---|---|
source | GrowableXYZArray | |
i | number | |
fraction | number | |
j | number |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 720
Last Updated: 20 June, 2023