pushFrom Method
Push points from variant sources. Valid inputs are:
- Point2d
- point3d
- An array of 2 doubles
- An array of 3 doubles
- A GrowableXYZArray
- Any json object satisfying Point3d.isXYAndZ
- Any json object satisfying Point3d.isXAndY
- A Float64Array of doubles, interpreted as xyzxyz
- An array of any of the above
pushFrom(p: any): void
Parameter | Type | Description |
---|---|---|
p | any |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 188
Last Updated: 20 June, 2023