pop Method
Remove one point from the back.
- NOTE that (in the manner of std::vector native) this is "just" removing the point -- no point is NOT returned.
- Use
back ()
to get the last x,y,z assembled into aPoint3d
pop(): void
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 286
Last Updated: 20 June, 2023