mapComponent Method
Pass the (x,y,z) of each point to a function which returns a replacement for one of the 3 components.
mapComponent(componentIndex: | "1" | "2", func: (x: number, y: number, z: number) => number): void
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 1037
Last Updated: 20 June, 2023