isIndexValid Method
Test if index is valid for an xyz (point or vector) within this array
isIndexValid(index: number): boolean
Parameter | Type | Description |
---|---|---|
index | number | xyz index to test. |
Returns - boolean
Defined in
- geometry3d/GrowableXYZArray.ts Line 294
Last Updated: 20 June, 2023