getPoint2dAtUncheckedPointIndex Method
Get a point by index, strongly typed as a Point2d. This is unchecked. Use getPoint2dAtCheckedPointIndex to have validity test.
getPoint2dAtUncheckedPointIndex(pointIndex: number, result?: Point2d): Point2d
Parameter | Type | Description |
---|---|---|
pointIndex | number | index to access |
result | Point2d | optional result |
Returns - Point2d
Defined in
- geometry3d/GrowableXYZArray.ts Line 320
Last Updated: 20 June, 2023