forceClosure Method
- If not already closed, push a copy of the first point.
- If already closed within tolerance, force exact copy
- otherwise leave unchanged.
forceClosure(tolerance: number = Geometry.smallMetricDistance): void
Parameter | Type | Description |
---|---|---|
tolerance | number |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 686
Last Updated: 20 June, 2023