ensureCapacity Method
If necessary, increase the capacity to the new number of points. Current coordinates and point count (length) are unchanged.
ensureCapacity(pointCapacity: number, applyGrowthFactor: boolean = true): void
Parameter | Type | Description |
---|---|---|
pointCapacity | number | |
applyGrowthFactor | boolean |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 99
Last Updated: 20 June, 2023