constructor Method
Construct a new GrowablePoint3d array.
GrowableXYZArray(numPoints: number = 8, growthFactor?: number): GrowableXYZArray
Parameter | Type | Description |
---|---|---|
numPoints | number | initial capacity in xyz triples (default 8) |
growthFactor | number | used by ensureCapacity to expand requested reallocation size (default 1.5) |
Returns - GrowableXYZArray
Defined in
- geometry3d/GrowableXYZArray.ts Line 46
Last Updated: 20 June, 2023