component Method
Access a single double at offset within a block. This has no index checking.
component(pointIndex: number, componentIndex: number): number
Parameter | Type | Description |
---|---|---|
pointIndex | number | |
componentIndex | number |
Returns - number
Defined in
- geometry3d/GrowableXYZArray.ts Line 951
Last Updated: 20 June, 2023