setXYAtCheckedPointIndex Method
Set the coordinates of a single point given as coordinates.
setXYAtCheckedPointIndex(pointIndex: number, x: number, y: number): boolean
Parameter | Type | Description |
---|---|---|
pointIndex | number | index of point to set |
x | number | x coordinate |
y | number | y coordinate |
Returns - boolean
Defined in
- geometry3d/GrowableXYArray.ts Line 402
Last Updated: 20 June, 2023