setAtCheckedPointIndex Method
Set the coordinates of a single point.
setAtCheckedPointIndex(pointIndex: number, value: Readonly<WritableXAndY>): boolean
Parameter | Type | Description |
---|---|---|
pointIndex | number | index of point to set |
value | Readonly<WritableXAndY> | coordinates to set |
Returns - boolean
Defined in
- geometry3d/GrowableXYArray.ts Line 388
Last Updated: 20 June, 2023