pushWrap Method
Replicate numWrap xy values from the front of the array as new values at the end.
pushWrap(numWrap: number): void
Parameter | Type | Description |
---|---|---|
numWrap | number | number of xy values to replicate |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 185
Last Updated: 20 June, 2023