pushInterpolatedFromGrowableXYArray Method
- Compute a point at fractional coordinate between points i and j of source
- push onto this array.
pushInterpolatedFromGrowableXYArray(source: GrowableXYArray, i: number, fraction: number, j: number): void
Parameter | Type | Description |
---|---|---|
source | GrowableXYArray | |
i | number | |
fraction | number | |
j | number |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 328
Last Updated: 20 June, 2023