pushFromGrowableXYArray Method
push coordinates from the source array to the end of this array.
pushFromGrowableXYArray(source: GrowableXYArray, sourceIndex?: number): number
Parameter | Type | Description |
---|---|---|
source | GrowableXYArray | source array |
sourceIndex | number | xy index within the source. If undefined, push entire contents of source |
Returns - number
number of points pushed.
Defined in
- geometry3d/GrowableXYArray.ts Line 306
Last Updated: 20 June, 2023