pop Method
Remove one point from the back.
- NOTE that (in the manner of std::vector native) this is "just" removing the point -- no point is NOT returned.
- Use
back ()
to get the last x,y assembled into aPoint2d
pop(): void
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 207
Last Updated: 20 June, 2023