length
Accessor
The number of points in use. When the length is increased, the array is padded with zeroes.
length: number
Returns - number
Setter
The number of points in use. When the length is increased, the array is padded with zeroes.
length(newLength: number): void
Parameter | Type | Description |
---|---|---|
newLength | number |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 89
Last Updated: 20 June, 2023