isIndexValid Method
Test if index is valid for an xy (point or vector) within this array
isIndexValid(index: number): boolean
Parameter | Type | Description |
---|---|---|
index | number | xy index to test. |
Returns - boolean
Defined in
- geometry3d/GrowableXYArray.ts Line 215
Last Updated: 20 June, 2023