create MethodStatic
Create an array populated from
- An array of Point2d
- An array of Point3d (hidden as XAndY)
- An array of objects with keyed values, et
{x:1, y:1}
- A
GrowableXYZArray
create(data: GrowableXYZArray | Readonly<WritableXAndY>[]): GrowableXYArray
Parameter | Type | Description |
---|---|---|
data | GrowableXYZArray | Readonly<WritableXAndY>[] |
Returns - GrowableXYArray
Defined in
- geometry3d/GrowableXYArray.ts Line 142
Last Updated: 20 June, 2023