createFromGrowableXYZArray MethodStatic
Create an array of xy points from source xyz points.
createFromGrowableXYZArray(source: GrowableXYZArray, transform?: Transform, dest?: GrowableXYArray): GrowableXYArray
Parameter | Type | Description |
---|---|---|
source | GrowableXYZArray | source array of xyz |
transform | Transform | optional transform to apply to xyz points. |
dest | GrowableXYArray | optional result. |
Returns - GrowableXYArray
Defined in
- geometry3d/GrowableXYArray.ts Line 346
Last Updated: 20 June, 2023