sort Method
- Sort the array entries.
- Uses insertion sort -- fine for small arrays (less than 30), slow for larger arrays
sort(compareMethod: (a: any, b: any) => number = GrowableFloat64Array.compare): void
Parameter | Type | Description |
---|---|---|
compareMethod | (a: any, b: any) => number | comparison method |
Returns - void
Defined in
- geometry3d/GrowableFloat64Array.ts Line 239
Last Updated: 20 June, 2023