compressAdjacentDuplicates Method
- compress out multiple copies of values.
- this is done in the current order of the array.
compressAdjacentDuplicates(tolerance: number = 0.0): void
Parameter | Type | Description |
---|---|---|
tolerance | number |
Returns - void
Defined in
- geometry3d/GrowableFloat64Array.ts Line 275
Last Updated: 20 June, 2023