clone Method
Return a new array with
- All active entries copied from this instance
- optionally trimmed capacity to the active length or replicate the capacity and unused space.
clone(maintainExcessCapacity: boolean = false): GrowableFloat64Array
Parameter | Type | Description |
---|---|---|
maintainExcessCapacity | boolean |
Returns - GrowableFloat64Array
Defined in
Last Updated: 20 June, 2023