ZoomToOptions Interface
Options to allow changing the view rotation with zoomTo methods.
Properties
Name | Type | Description | |
---|---|---|---|
placementRelativeId | undefined | StandardViewId | Set view rotation relative to placement of first element or props entry. | |
standardViewId | undefined | StandardViewId | Set view rotation from standard view identifier. | |
viewRotation | undefined | Matrix3d | Set view rotation from Matrix3d. |
Defined in
- core/frontend/src/Viewport.ts Line 139
Last Updated: 20 June, 2023