moveCameraWorld Method
Move the camera relative to its current location by a distance in world coordinates.
moveCameraWorld(distance: Vector3d): ViewStatus
Parameter | Type | Description |
---|---|---|
distance | Vector3d | in world units. |
Returns - ViewStatus
Status indicating whether the camera was successfully positioned. See values at ViewStatus for possible errors.
Defined in
- core/frontend/src/ViewState.ts Line 1908
Last Updated: 20 June, 2023