centerEyePoint Method
Place the eyepoint of the camera so it is aligned with the center of the view. This removes any 1-point perspective skewing that may be present in the current view.
centerEyePoint(backDistance?: number): void
Parameter | Type | Description |
---|---|---|
backDistance | number | If defined, the new the distance from the eyepoint to the back plane. Otherwise the distance from the current eyepoint is used. |
Returns - void
Defined in
- core/frontend/src/ViewState.ts Line 1992
Last Updated: 20 June, 2023